升级您的Internet Explorer 6

据统计,我的Blog有48.5%的访客正在使用IE6,而游戏论坛的这个比例高达66%,7年前的非标准浏览器还在横行网络,实在是痛心啊!
往大了说,IE6拖慢了整个互联网前进的步伐,往小了说,我自己小改下CSS都要用IETester模拟IE6做兼容性测试。
所以,强烈呼吁TX们升级自己的浏览器,如果你不习惯FireFox、Chrome之流,我建议你把IE6升级到IE8,亲自试用了一下IE8,在浏览速度、用户体验、安全稳定性上有了极大的提升,绝对好用,不好用你打我:)

希望有Blog的都支持下下面这个活动,为推倒IE6做一点贡献:)

升级您的Internet Explorer 6

前言:

随时代变迁信息技术飞速发展,各浏览器频繁更新已衍生出多种版本。而Internet Explorer 6 sp1发布距离至今已经有7年时间了相对于人类70年的寿命,对新版本语言支持已经显得力不从心了。

根源:

  1. 为达到呈现效果达到一致性,新版本浏览器迫不得已向旧版本对齐,从而抑制了正常的发展。
  2. 已升级的语言在IE6无法解析以致其用户体验不了升级后的成果。
  3. 在开发当中不断地为IE6做出兼容性处理,无疑增加了开发者的工作量,增加了开发成本。
  4. 考虑到使用旧式浏览器的用户,开发者不敢作新语言的尝试因此拖慢了W3C标准的步伐。

Internet Explorer 6为何还能在市场上立足,最终也归于在用户市场的占有较高的比率,导致Internet Explorer 6迟迟未能退役。作为一名从事互联网的职业的人员,无论从来用户体验、开发者或企业的角度,希望您能带动起浏览器的更新热潮。

参与方式:


鉴于此请支浏览器的更新热潮,在您博客中插入推广代码后当用户使用Internet Explorer 6 或更旧版本访问你博客时,浏览器会弹出一次带开关的 更新浏览器版本提示层。如下图:

推广代码:

默认样式

<!–[if lte IE 6]>
<script type=”text/javascript” src=”http://www.webrebuild.org/webrebuild_api.js”></script>
<![endif]–>

自定义样式

<!–[if lte IE 6]>
<script type=”text/javascript” src=”http://www.webrebuild.org/webrebuild_api_definition.js”></script>
<![endif]–>

活动支持:

文章发表于 09年2月24日(星期二) 21:49:30
分类: 互联网&游戏 标签: , ,
评论RSS

发表评论